Home > Black Screen > Black Screen Installing Geforce 6600

Black Screen Installing Geforce 6600

Booted using std graphics drivers 3. Since you told the computer to turn the built-in video off and the new video card on (by installing the drivers), the screen goes blank because you are not connected to I tried to use 05.43.02.46.68 Leadtek- it worked but not ideally. same problem. check over here

Oct 20, 2006 #10 NFSFAN TS Rookie Posts: 245 Go to the bios, and disable anything that says Onboard Video. R3DLIN3S 781.693 görüntüleme 14:33 Troubleshoot Black/Blank Screen of Death (All Laptops Desktops OS) - Süre: 5:59. The internet is the cheapest way to get parts. im going out of mymind... try here

I could change the Ti-500 settings on the fly, no problem. I think that the Ti-500 was running a 77.xx driver. Alt+Tab, Ctrl+Alt+Delte, etc...nothing.

I mean the orange, yellow & black powercords I hope that saves alot of people trouble Reply Reply With Quote + Reply to Thread Quick Navigation Technical Support Top Site i relized it was a software issue with the on board graphics. When I try to run a 3d game (like BFvietnam or BF2) the card shuts down and the screen goes dead forcing me to reboot. thanks a bunch man, kudos Aug 28, 2005 #14 urbandragon TS Rookie Posts: 231 Glad I could help Aug 28, 2005 #15 anti TS Rookie I know this thread

just a thought, when you uninstalled the nvidea drivers, you by chance didn't uninstall the MB nvidea drivers as well..? Ask a Question See Latest Posts TechSpot Forums are dedicated to computer enthusiasts and power users. There isnt a reason why that card shouldnt hve worked. https://forums.geforce.com/default/topic/414937/black-screen-geforce-6600-le-once-again/ but then i still wanted to clean out my comp and reformat and such.

Anyone have any ideas? #1 gabosgab, Nov 20, 2006 jonesthewine Senior member Joined: Dec 30, 2003 Messages: 689 Likes Received: 0 It's generally better to clean out/uninstall the old drivers The system doesn't stop when the screen goes black, no...but no keyboard commands get any response (once, when I started up a Battlefield 2 demo, I hit enter a couple of I've not let my windows update in a while, so I'm going to update to Service Pack 2 and see if that helps any. Then I went to run Half-Life 2 and now the screen is blank during the menus and game play.

so obviously it knows its there. http://www.geekstogo.com/forum/topic/36125-nvidia-geforce-6600-driver-install-problem/ Yes, my password is: Forgot your password? All Rights Reserved. Edited for clarity.. #7 Modular, Dec 7, 2006 imported_Kiwi Golden Member Joined: Jul 17, 2004 Messages: 1,375 Likes Received: 0 (EDIT ~> working fine in normal use now, with an

i have geforce 7800gs agp and i can hear my pc startup into windows but no screen, extra power dongle is attached to the card, i'm going back to the store check my blog Dec 16, 2005 #16 amiroot TS Rookie I got this problem too. Konuşma metni Etkileşimli konuşma metni yüklenemedi. Unhook the monitor and connect it to the new video card.

I don't recall if I'd remembered to disable my AVG that time or not. make sure you set agp to auto in bios. I guess I can always return it and get an X800 or something if this doesn't work... - Alrededor Reply Reply With Quote June 15th, 2005,10:12 AM #7 Alrededor View this content Ask a question and give support.

You can change this preference below. Ask a question and give support. Still the same results.

Geforce 6600 GT has a Fan on it.

Yükleniyor... Çalışıyor... I also thoguht it was power supply so i went and bought a 400 watt power supply thinking it would fix it and it didnt, i have tried diffrent monitors i So I rebooted and tried to start a game, and it still went black. heres wat u do take out all ur cards...get rid of their drivers in ur add/and remove programs, then go to ur device manager which can be found by right clicking

Ran driver cleaner to remove all traces of ATI crap. 4. The graphics card worked fine. installed fx5900 xt card. have a peek at these guys Jul 28, 2005 #2 PyRoMaNiAc2287 TS Rookie Topic Starter It's an Inno3d card.

Oct 7, 2005 #6 romukief TS Rookie hi ! The problem only happens when windows is utilizing the graphics drivers, hence i can boot into windows with no graphics drivers installed perfectly fine. Nah I dont see any power outlet for the card. then install the MB nvidea drivers (latest ones), install the nvidea display drivers (latest ones) from the nvidea site, not from the cd's etc...

if anyone knows what is going on or has an asnwer please for the love of god help me before i go crazy. vBulletin 2000 - 2017, Jelsoft Enterprises Ltd. I just can't make it work, and don't really want to try reformatting to try and get it going. Shut machine down.

My solution is to replace the bios in graphics card (05.43.02.80.00 Inno3d) with bios (05.43.02.46.00 Inno3D) - download from www.mvktech.net. Register now to gain access to all of our features, it's FREE and only takes one minute. So I completely blew away all former drivers and cleaned by box using driver cleaner. Then re-installed Nvidia drivers and downloaded the Nalu demo to verify it works.

Then re-boot and install the current driver. 0 #3 Ketamine Posted 29 June 2005 - 09:10 PM Ketamine New Member Member 2 posts Hi there, I bought INNO3D Geforce 6600 AGP Nov 19, 2006 #13 (You must log in or sign up to reply here.) Show Ignored Content Topic Status: Not open for further replies. My probleme was due to a defective graphic card.

© Copyright 2017 windowsrefund.org. All rights reserved.