Home > Ati Radeon > ATI RADEON 9800 Problems

ATI RADEON 9800 Problems

Join the community here, it only takes a minute. Thanks in advance for your time. no probs what so ever mantrogo Jan 27, 2004, 06:13am EST Reply - Quote - Report Abuse Private Message - Add to Buddy List >>Re: ATi Radeon 9800 pro 128 That is why I'm still convinced it's a driver issue (though a better HSF couldn't hurt). his comment is here

Mugsy said: Did you have to remove the stock HSF to attach the new cooler?Click to expand... Have you run any 3D tests to see the result? card when I'm playing games. it was worth a try, right?

I'm inclined to suspect your problem is an overheating 9800, but upgrading the PSU, even if it's not the problem, wouldn't hurt. The thing is I'm not sure whether to buy the cheaper 128 or go for the 256 MB version? It takes a full ten seconds just to load the task bar, even longer to start loading a program. Oct 11, 2005 #24 Amigosdefox TS Booster Posts: 99 +10 Thanks for the reply.

Horse Haven - New Player Guides & Help Horse Haven - Bugs & Support Horse Haven - Photos Corner! Driver version ? can anyone confirm or deny this claim that heat is the problem? that didnt do the job.

Hate bein gimped Reply Reply With Quote 04-28-2004,03:42 PM #37 Gunny Highway View Profile View Forum Posts Private Message Senior Member Join Date Nov 2002 Posts 2,711 Obviously the mistake Rabbids - The Lapins Crétins: Invasion - Player Help & Support Rabbids - The Lapins Crétins: Invasion - Bugs & Support Rabbids - The Lapins Crétins: Invasion - Photos Corner! I have a radeon 9800 pro and games make the computer freeze after a couple of minutes of play. https://www.opengl.org/discussion_boards/showthread.php/118402-Ati-Radeon-9800-problems! is that the asus motherboard agp slot doesn't support cards with a higher voltage of 1.5v .. (check the mother board manual) the radeon is ..

All running on ATI AIW9800Pro and SB Audigy 2 ZS. The two most common are the Zalman GPU cooler and Artic Cooling's "VGA Silencer". it doesn't seem to cause such a performance hit so one can live with it maybe. So I was starting to think it may have been the AGP driver that is given with the VIA Chipset package.

Expansions Sins of Betrayal - series 7 Griffin Bane - Series 6 Base Set 2 & Heart of Nightmares Pre-B02 series Five Towers Forgotten Wars Void Rising Herald of the Void http://www.tomshardware.com/forum/80945-33-radeon-9800-problem I just bought a VGA silencer for less than 20 bucks and was playing NFSU2 on High resolution and all the settings i put on max. if all of the features of the card are turned on (6x AA, 16x Anistropic Filtering, AGP 8x, Fast Writes, etc...), that would make the card run hot to begin with, So, last night I had another look at the Histech manual for the graphics card.

If my problem is overheating and not psu would that mean that I have to add a special fan for the video card? this content scott100 said: Again similar problems and it is now doing my head in. Even sent my card back to ATI for repairs. I installed it anyway, but get no acceleration.

Since, that whenever I have Limewire running, the computer restarts randomly as before but the message now says the error was caused by a Graphics driver problem. When you changed cards, did you uninstall then reinstall the drivers? you might also wanna turn off vsync too. http://windowsrefund.org/ati-radeon/ati-radeon-9800-pro-problems.php And get the latest version of DirectX which is 9.0b I am not a Comcast employee, I am a paying customer just like you!I am an XFINITY Forum Expert and I

I'm seeing icons in my taskbar I'd never even knew I had. nothing seemed to help. PLEASE HELP 0 Kudos 6 REPLIES Posted by CajunTek ‎03-10-2004 09:40 AM Security Expert View All Member Since: ‎10-07-2003 Posts: 20,976 Message 2 of 7 (172 Views) Re: problems with graphics

Does this mean that Firstly, it was not the graphics card which was causing the problems in the first place, and Secondly, is this now a new problem caused by installing

Reply With Quote 10-28-2003,03:45 PM #2 mikead_99 View Profile View Forum Posts Hammerhead Shark Join Date Jun 2003 Location DC 'Burbs Posts 2,092 If you are using your old hard drive, George Apr 13, 2005 #4 Syndrome TS Rookie hey guys I had this exact same problem with my ATI Radeon 9600XT. My Antique System: ASUS P4S8X motherboard (Bios-1005 / board rev 1.03) Intel P4B 2.66Ghz FSB 533 Cosair XMS 512 MB DDR400/PC3200 Cas 2 ATI All In Wonder 9800 Pro 128mb AGP I run with the case side off and a small fan blowing on my drives (you shouldn't point the fan directly at the motherboard because it will interfere with the fans

do i need to upgrade something ?? I thought it might be the processor or motherboard, but after switching to 16 bit color and back to 32 bit, the problems completely went away and I was able to You can see the discussion somewhere in this forum. check over here Dashboard for XFINITY TV on the X1 Platform Get details on weather, traffic, sports and more all from your XFINITY TV on the X1 Platform Dashboard.

Hate bein gimped Reply Reply With Quote 04-29-2004,09:26 AM #39 dom0803 View Profile View Forum Posts Private Message Member Join Date Feb 2004 Posts 32 Ok last night I went Allso - My CPU was overclocked from 2166 Mhz to 2.4ghz... Ask a question and give support. They say to plug one end into the PSU - with nothing else coming off that connector.

Thank you so much.

© Copyright 2017 windowsrefund.org. All rights reserved.